Support » Themes and Templates » Enterprise theme: no sidebar in blog

  • I’m using the ‘Enterprise’ theme on my website http://www.faxion.nl

    Everything works great, however on my blog page http://www.faxion.nl/de-glazenwasser/, I cannot see a sitebar. On all the other pages, the sidebar works great.

    I’ve imported my blogposts from Blogger in the database of WordPress. They are linked to the page “de Glazenwasser’. On this page, I’ve indicated that I want to use the blog-template of the enterprise-theme. This theme is with a nice sidebar. However, on my site no sidebar is show. How can I solve this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Your blog page will use the index.php template file.

    Yes, it seems that the index.php template file is used.

    However, on the page ‘De Glazenwasser’ of my blog, I’ve indicated that the template ‘blog’ should be used. What do I have to do to fix this problem?

    esmi

    (@esmi)

    Forum Moderator

    You can’t. Your blog page will use the index.php template file. Try editing that template file.

    That’s strange. When I look at the pages where the developers shows pictures of this theme, there is a sidebar on the blog page: http://demowp.templatesquare.com/enterprise/blog/

    Why can’t I use a sidebar then?

    And: what do I have to change in the index.php template file to show the sidebar???

    My index.pht file contains this:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    Which parts must be changed to show the sidebar?

    Ok, my index.php contains this:

    <script src="http://pastebin.com/embed_js.php?i=607QbxzC"></script>

    Which parts must be changed to show the sidebar? I would be very thankfull if someone can help me to fix this. Problem is quit urgent to me…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Enterprise theme: no sidebar in blog’ is closed to new replies.