Support » Plugin: Change wp-admin login » Entered mistake: Wrong admin URL

  • Resolved kingcooper

    (@kingcooper)


    Hi champs
    Im trying to change my wp-login.php URL. Buy i mistakenly added wp-admin to Change my admin login plugin.
    BTW, this plugin has worked faultlessly on one of my other domains. THanks very much.
    So now, i can’t login in to wp-admin dashboard.
    I guess its as easy as going to phpMyAdmin and updating the database table with the correct info.
    Buy, i remmeber i looked for these tables once before, and its nearly impossible to find them…
    Can someone please update me where is the table to edit located in my wordpress intall? Whaat table name is it?
    Thanks in advance.
    Cooper

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Nuno Sarmento

    (@nunosarmento)

    Hi @kingcooper

    FAQ
    I can’t login?
    In case you forgot the login URL or for any other reason you can’t login on the website you will need to delete the plugin via SFT/FTP/SSH or cPanel on your hosting.
    
    Path for the plugin folder:
    /wp-content/plugins/change-wp-admin-login
    
    Advanced users:
    Go to your MySQL database and look for the value of rwl_page in the options table
    
    Advanced users (multisite):
    Go to your MySQL database and look for rwl_page option will be in the sitemeta table or options table.
    • This reply was modified 3 months, 3 weeks ago by Nuno Sarmento.
    Plugin Author Nuno Sarmento

    (@nunosarmento)

    @kingcooper

    Check the plugin’s FAQ.

    Thread Starter kingcooper

    (@kingcooper)

    Hi champs
    I checked the FAQ, and deleted teh plugin through FTP.
    But i still had a problem.
    Then i restored a backup. of the database and plugins.
    But because my backup had plugins had the change admin url installed, it reverted the problem back again.
    I backed up before all of this was a problem, but the backup seems tobe unaaiailable for some reason.
    And i don’t have a line in options table called rwl_pages. Is it somewhere else? Where i can change the wp=admin login value? Back to original…
    Anyone can help me? Cheers in advance.
    Cooper

    Plugin Author Nuno Sarmento

    (@nunosarmento)

    @kingcooper

    The option on the database is rwl_page and not rwl_pages. You have already a customize login page https://charpsy.org/login/ the problem that you are not able to login is nothing to do with my plugin.

    Thread Starter kingcooper

    (@kingcooper)

    Hi
    Yeah, that is fine. Thought it could be something like that.
    Do you hbave any ideas to fix it?
    Currently after restoring the badkup, my site reverts back to home page from wp-admin, and ive deleted your plugin.
    Im about to post on Support forum for more ideas.
    Cheers
    in advance
    Cooper

    Plugin Author Nuno Sarmento

    (@nunosarmento)

    As I said before the problem is not with my plugin. If you need to fix your website you should hire a developer.

    Thread Starter kingcooper

    (@kingcooper)

    Hi
    And theres no rwl_page in my options table.
    Where else could the problem be?
    Thanks

    Plugin Author Nuno Sarmento

    (@nunosarmento)

    Yes, you don’t have rwl_page in your options table because you have delete my plugin.

    • This reply was modified 3 months, 3 weeks ago by Nuno Sarmento.
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.