Support » Plugin: WordPress Email Template Designer - WP HTML Mail » “enter” in text not “translated”

  • Resolved imc67

    (@imc67)


    Hi,

    your plugin is really awesome and it worked perfectly until I updated from version 3 to 3.0.2.

    I use the plugin “Appointment Hour Booking” and that sends 2 e-mails after a booking (1 to admin and 1 to visitor).

    Since 3.0.2 strangely the ‘visitor email’ contains text without any “enter” at the end of a sentence (is that called a CRLF translated into a <p>???).

    I switched back to 3.0 and now it works again.

    Can you please have a look at his issue because both plugins are in these COVID-19 times essential for our small museum.

    Kind regards,

    Marcel.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Hannes Etzelstorfer

    (@haet)

    Hey Marcel,
    I just had a look at all the changed files in the latest release. The only relation I can find is the content-type. Can you please have a look whether or not you can specify plain text or HTML for the emails of Appointment Hour Booking?
    If this is possible please set to HTML for both. Otherwise try the checkbox on the advanced tab ob our plugin to allow HTML in non-html email.
    best regards, Hannes

    imc67

    (@imc67)

    Hi Hannes,

    thanks for your quick response!

    I can change the content-type, it’s now ‘plain’ and I can change it to ‘HTML’. Did that after install 3.0.2 but it didn’t worked out, even not with a <br \>.

    But when I switch your setting to “allow HTML in non-html” it does work again!

    Still strange that it worked for 5 weeks and suddenly not.

    Thanks for the solution!

    Kind regards,

    Marcel.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.