Support » Plugin: Tutor LMS - eLearning and online course solution » Enroll Now not working

  • Resolved findmekillme

    (@findmekillme)


    Plugin version: Tutor LMS Versione 1.6.1 – Seleziona Tutor LMS Pro Versione 1.6.1

    Hello Team,
    I installed the plugin as described in the official documentation and imported the demo data.

    When I try with a test user to access a course via the “Enroll Now” button nothing happens.

    let me know if you need instructions to access the site with the test user.

    Thanks

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support Ashfiqur Rahman Anim

    (@anim07)

    Hello

    Can you please tell me what is the wordpress version you are using right now? and the php version of your site please? These errors can happen due to an older version. I would also like to know what is the tutor lms version in your site? I hope to hear from you soon.

    Thank you
    Best regards

    Thread Starter findmekillme

    (@findmekillme)

    Hello,
    thi is the versions:

    WordPress 5.4.1
    php 7.3
    Tutor LMS Versione 1.6.1
    Tutor LMS Pro Versione 1.6.1

    Thank you

    Plugin Support Ashfiqur Rahman Anim

    (@anim07)

    Hello @findmekillme

    can you please email us at support@themeum.com with this issue. We would like to check the issue from your end please. As it seems the php version you are using might be a reason for this. We are recommending 7.4 or more php version now. Also i need to know what theme you are using in your site please?

    It would be better for us if you can email us at support@themeum.com we can then take a closer look at this logging into your site. We recommend sending the credentials over the email.

    Thank you
    Best regards

    I had the same problem, I noticed that the user I was trying to enroll in the course had no function on the site, resolving by placing the user’s role as “subscriber”

    Hello @linhagraf,

    We’re sorry for the inconvenience. In Tutor LMS, registered students have the subscriber user role. I’m having trouble understanding the enrollment not working issue and possible solution without checking your site.

    Can you please forward the course page link where enroll now button is not working?

    Regards,
    Mehedi

    I’m facing the same problem when I click to enroll it automatically redirected to the home page nothing happens.
    when checking form course builder it shows the course but I can’t enroll it, try the same thing happens.
    this is my link
    https://learn24.club/?page_id=3511

    Hello @sachitha1

    Go to WordPress dashboard > settings > permalinks and set that to Post name . .

    For further help, please send your query at support@themeum.com. Our dedicated support engineers will help you over there. .

    Thanks. Let me know whether it helps or not

    Thankyou @nayeeem
    done it worked.

    kingkozi

    (@nkosivuma)

    I’m having a similar problem and it is still unresolved. The enroll now button doesn’t appear. When I requested support, the Themeum guys asked me to check the PHP version bla bla bla. Themeum, you should really be honest with us – our reviews and support requests are an opportunity for you to perfect this plugin. You have a potentially great plugin here.

    Hopefully the issue is resolved otherwise I will ask for a refund.

    Nayeem

    (@nayeeem)

    Hello @nkosivuma

    Can you please mention your email address from where you have contacted our support? We will look forward to that issue. . .

    Thanks

    kingkozi

    (@nkosivuma)

    I’ll send you another email (I won’t display my email on this public forum)

    five5ppppp

    (@five5ppppp)

    he enroll now tab is not working on our website

    if course is free , registered users are unable to enroll.

    nothing happens after clicking the ” enroll tab” button screen shot is attached
    its linked to some /#modal-login. it like nothing happens, this is specifically in case of free course
    link is something like #modal-login

    our wordpress version is 5.5
    php is also upgraded to 7.4

    i changed role from subscriber to student and vice versa

    I tried wordPress dashboard > settings > permalinks and set that to Post name

    if I make it paid and with 100% discount than it goes through proper add to cart and process works normal

    Tutor lms support team is good so I have emailed to support also, here just checking if someone else faced same issue. I hope someone comes up with the solution

    Thank in advance.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Enroll Now not working’ is closed to new replies.