Support » Theme: Enigma » Enigma Header Image no longer showing after update

  • Resolved nathansoftware

    (@nathansoftware)


    Hello,

    I today have updated my website to use the Enigma theme version 3.1. Previously i was using Enigma without any problems, but unfortunately after the update the header image is no longer showing properly and is now flat and barely visible (in chrome and firefox browsers). I tried a variety of options, including changing and reuploading my header image and looked through the other support topics but was unfortunately unable to find anything.

    My website is found here.

    Thank you! And i hope that the problem will be easy to solve.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Weblizar

    (@weblizar_support)

    Hello,

    Please go to Appearance -> Customize -> Site Identity -> here you can add your logo and save.

    Now go to Appearance -> Customize -> Header Image -> here you can add header image and save.

    Thanks.

    nathansoftware

    (@nathansoftware)

    Thank you very much! That worked perfectly.

    As it turned out the reason my header was no longer showing was i had neither checked the box Customize > Site Identity > “Display title and tagline”

    Nor had i added a logo. With neither a logo nor a title there was nothing to show and therefore no header.

    I much appreciate your immediate response and helpful answer!

    Weblizar

    (@weblizar_support)

    Your Welcome

    Let us know for further query.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Enigma Header Image no longer showing after update’ is closed to new replies.