Support » Plugin: Enhanced Category Pages » Enhanced content not showing

  • Resolved wpuser

    (@forinn)


    Dear Cip,

    The plugin looks promising and nice, just what I needed, so I installed it.
    Unfortunately, I have problems getting the enhanced content to actually show on the webpage. It gives me only the resume (excerpt) and not the enhanced content.

    I tried to follow up the installation instructions, but since I have neither category.php nor taxonomy.php, I was not sure where to put the code. I tried different files, but none seemed to work. May be the case my theme is overrulling/forbidding this plugin from working, but I have lots of plugins running succesfully without the theme interfering, so that chance would not be big. My theme is Virtue Premium.

    Please help me get this working. Thanks in advance.

    https://wordpress.org/plugins/enhanced-category-pages/

Viewing 4 replies - 16 through 19 (of 19 total)
  • Plugin Author cip

    (@cip)

    Do send the theme by email pls: enhanced.category.pages@gmail.com

    Thank you!

    PS: sometimes simple mistakes are more difficult to track down.

    Done 🙂 Sent by wetransfer.

    Plugin Author cip

    (@cip)

    Hi!

    We have tested using your files (the child theme) and it works as expected, only the lines 1-15 from archive.php are not needed.

    If it’s still not working, than it must be something specific on your server… Do you experience any PHP errors?

    Hi cip,

    Still no success here, even after removing the code on line 1-15 from archive.php. It is just not showing.

    I have no aberrant settings in my server, so I wouldn’t know. I have no errors or nothing.

    But I found a workaround. I’m just putting the HTML plain in my discription and that works the same way. So I can de-install the plugin. I’m sorry that it did not work for me.

    Thanks for the help anyways!

Viewing 4 replies - 16 through 19 (of 19 total)
  • The topic ‘Enhanced content not showing’ is closed to new replies.