Support » Plugins » Enforce www. for my website

  • Hello,

    I installed the plugin “Redirection”. Inside Modules (in plugin’ settings) there is an option to either enfore www. or not in your website url. Yesterday I chose to strip www. but today after reflection I changed it to enforce www.

    When I chose to strip www, all went well and I could access my blog all the time,
    Today I have chosen to enfore the www. and I have many problems accessing the website. When I try sometimes it works, but sometimes the address in the navigation bar keeps changing from to and then again and again until and after a minute or so, an error page appear.

    I don’t understand why it is now such an issue. I made up my mind and wish to enforce www. in the address of my website.

    Any help will be very much appreciated,

Viewing 2 replies - 1 through 2 (of 2 total)
  • When I try to go there, I get this:

    This webpage has a redirect loop.

    The webpage at has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

    Which means… well, something in that plugin is hinky.

    1) Do you have anything in your .htaccess about this?
    2) Go to the Administration > Settings > General panel. In the box for WordPress address (URI) and Blog address (URI) change the address to the www version of your URL.

    If you can’t do #2, edit your wp-config.php and add these, after the initial <?php


    Great, I did step 2 and it seems to work,
    Thank you so much,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Enforce www. for my website’ is closed to new replies.