jQuery Updater
[resolved] Enfold Theme error: LayerSlider: old jQuery issue (5 posts)

  1. ccesar71
    Posted 1 year ago #

    Hi, I install Jquery updater 2.1.0 and enfolder theme says thay i have an older JQuery issue! and say this: It looks like you are using an old version (1.10.2) of the jQuery library How can I fix this problem HELP!!!!!


  2. karlcw
    Posted 1 year ago #

    I'm having the exact same problem using the enfold theme.

    Please can we sort this out?

  3. Ramoonus
    Plugin Author

    Posted 1 year ago #

    jQuery Updater loads jQuery version 2.1
    without the plugin, while running WordPress 3.8 you have jQuery 1.10

    version detection falsly detects an old version
    1.10 > 1.9

  4. karlcw
    Posted 1 year ago #

    Thanks Ramon, I will get onto the theme developer.

  5. karlcw
    Posted 1 year ago #

    Hi ccesar71
    you need to update the theme to the latest version, which has fixed this error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • jQuery Updater
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic