Support » Plugin: WordPress Importer » endless import of 500kb xml file

Viewing 1 replies (of 1 total)
  • After I canceled it, it said:

    “Sorry, there has been an error.

    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.”

    Uploads are enabled, Maximum size is 2 MB.

    Finally all posts were imported, but without attachmetns. It’s ok for me, but I hope this plugin become more stable in next releases.

Viewing 1 replies (of 1 total)
  • The topic ‘endless import of 500kb xml file’ is closed to new replies.