WordPress.org

Forums

GC Testimonials
[resolved] End Quote Image Missing (5 posts)

  1. James
    Member
    Posted 11 months ago #

    Hi,

    I can't seem to get the end quote image to show up? It seems to do this on every site I install this plugin on.

    Is there anything obvious I should check to make sure nothing is causing interference?

    Thanks,

    James

    https://wordpress.org/plugins/gc-testimonials/

  2. Chris Dillon
    Member
    Posted 11 months ago #

    The plugin only includes the opening (left) quote marks. You will have to to override that in your theme if you want something different.

  3. James
    Member
    Posted 11 months ago #

    Hi Chris,

    No problem, thanks for the quick reply. I added some CSS to the client details section which seems to do the job nicely.

    Thanks,

    James

  4. dezinezone
    Member
    Posted 5 days ago #

    James Could you share what you did yo get the end quote to show?

  5. James
    Member
    Posted 5 days ago #

    No problem, I created an end quote graphic (mine is called "quotesend.png") by rotating the opening quote image and then uploaded it to my theme. Then I just added this to the css:

    .client {
    background-image: url("images/quotesend.png");
    background-position: right 15px;
    background-repeat: no-repeat;
    padding-right: 40px;
    }

    It's a little rough and you'll probably need to tweak it to fit your theme but should do the job.

Reply

You must log in to post.

About this Plugin

  • GC Testimonials
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.