Support » Plugin: Contact Form 7 » Encoding problem

  • Hi all!
    I’m using Contact Form 7 on my multilanguage site (German and Polish) and when user sends email in polish language i receive something like this:

    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: 8bit
    
    Nadawca: asda test@test.pl
    
    Informacje:
    asda
    555555555
    Treść wiadomości

    There is no problem with emails in German language. Polish language uses different encoding so that is probably why i get this kind of emails. Is there any way to fix it?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    What plugins and theme do you use?

    Thread Starter kymel

    (@kymel)

    I’m using Headway framework and these plugins:
    Animate It! 2.1.6
    Contact Form 7 4.5.1
    Contact Form DB 2.10.24
    Cookie Notice 1.2.36.1
    Document Gallery 4.2.6
    EWWW Image Optimizer 3.1.1
    Hover Effects Pack 2.4.1
    Image Widget 4.2.2
    Justified Image Grid 3.2
    MainWP Child 3.1.7
    NextGEN Gallery 2.1.50
    Next Post Fly Box 3.0
    Ninja Kick: Sliding Panel 2.5.0
    Shortcodes Ultimate 4.9.9
    Slider Revolution 5.2.6
    Smooth Scroll Up 1.2
    TinyMCE Advanced 4.4.1
    TinyMCE Advanced Language Pack 1.0
    UberMenu 3 – The Ultimate WordPress Mega Menu 3.2.4
    UpdraftPlus – Backup/Restore 1.12.23
    Wordfence Security 6.2.2
    WPBakery Visual Composer 4.12
    WP Google Fonts v3.1.4
    WP Google Maps 6.3.20
    WPML Multilingual CMS 3.5.3.1
    WPML String Translation 2.4.2.1
    WPML Translation Management 2.2.4.1
    WP Rocket
    Yoast SEO

    • This reply was modified 7 years, 4 months ago by kymel.
    Plugin Author Takayuki Miyoshi

    (@takayukister)

    Try switching to the default theme and deactivating all plugins except Contact Form 7, Contact Form DB, NextGEN Gallery, Wordfence Security, and Yoast SEO.

    Thread Starter kymel

    (@kymel)

    Hello!
    Sorry for late response. I tried with no plugins activated except for Contact Form 7, plain email, html email and some other possible solutions but nothing changed 🙁

    Plugin Author Takayuki Miyoshi

    (@takayukister)

    So it’s theme?

    Thread Starter kymel

    (@kymel)

    Tried several themes without success 🙁

    I have a similar flaw, but I am using German. I have an ultra-simple form and when it is used, the recipient sees the following:

    Antwort an: vik.steiner@gmail.com
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8

    Von: Viktor Steiner <vik.steiner@gmail.com>:
    How does this look?

    That

    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8

    is ugly. How can I get rid of it?

    Sorry. My mistake. Invalid email fields.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Encoding problem’ is closed to new replies.