enclosure missing from custom fields (2 posts)

  1. Firemaker
    Posted 7 years ago #

    Hi people

    I was just figuring how to lay podpress to sleep as I think it will not be updated any more. I was playing with podcast and looking at "enclosure" in the "custom fields". All of a sudden "enclosure" disappeared from the drop down in the "custom field" tab. I deactivated all plugins,and still not there. I reinstalled WordPress and looked for "enclosure" in "custom fields" before activating any plugins. Still not there. Any ideas where it might have gone?


  2. Firemaker
    Posted 7 years ago #

    Hi All
    I just uploaded a backup WordPress Database and the problem is solved. It seems that the was a DB conflict between Podpress and podcast. Now I don't know if I trust podcast or not. Or if the Podpress media must be removed first before using podcast. Podcast also placed double enclosures in my mp3 podcasts and screwed up my RSS. I removed the second enclosure in the "custom fields".

    Please Podpress come back to us!


Topic Closed

This topic has been closed to new replies.

About this Topic