WordPress.org

Support

Support » How-To and Troubleshooting » Enabling Shortcodes

Enabling Shortcodes

  • monoamine
    Member

    @monoamine

    I Recently Downloaded A Theme (For Musicians) That Has Multiple Types Of Pages For Different Things, Album Pages Etc. On The Type Of Page That Deals With Albums I’m Trying To Enter A Shortcode That Will Work On Regular Pages, But When I Put It On The Album Page – It Just Shows Up As [download-code] After The Description Text. Is There Any Way I Can Override The Settings For This Type Of Page And Allow Shortcodes To Be Recognized?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator cubecolour
    Moderator

    @numeeja

    which theme?

    monoamine
    Member

    @monoamine

    It’s Called Soundrock For WordPress

    Moderator cubecolour
    Moderator

    @numeeja

    You need contact your vendor to get support as it appears to be a commercial theme.

    It might be a similar issue to the one discussed in this topic: http://wordpress.org/support/topic/enable-shortcodes-in-custom-post-types

    The author should be able to implement a suitable fix based on his existing code.

    monoamine
    Member

    @monoamine

    Is There Anything That Can Be Put Into Functions.php Or The PHP Template Of That Page Style (album-page.php) That’s Universal In Saying Allow Shortcodes?

    I’ve Tried Contacting To No Avail, I Figured This Would Be Something That Would Be A Single Addition Of A Line Of Universal Code 😛

    Thanks!

    Moderator cubecolour
    Moderator

    @numeeja

    I do not have access to that theme so do not know what is causing the issue. It is possible that the the issue is similar to the one in the topic I linked to above, but it could also be caused by something else.

    Commercial themes are not supported on these forums as they should be supported by the author/vendor.

    monoamine
    Member

    @monoamine

    Awesome! Thanks For All Your Help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Enabling Shortcodes’ is closed to new replies.