The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Enabling SFTP Updates: Stuck at "Unpacking" (4 posts)

  1. mouseyes
    Posted 4 years ago #

    Trying to enable SFTP updates / downloading for my website. I cannot use FTP.

    1. I installed several things using Putty for my website such as libssh2, etc.
    2. The SFTP button FINALLY showed up, and then I edited the wp-config file with the information about where the authorization key files were located
    3. It seems to almost work, but everything gets stuck at Unpacking

    4. Tried updating the .htaccess file via Filezilla SFTP, but it hasn't solved the problem yet. This works for other people, but not me. I inserted the two lines:

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    What else should I try? Perhaps not everything was installed right?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

  3. mouseyes
    Posted 4 years ago #

    Even when I remove all the constants, leaving everything to be manually typed in every time, it still gets stuck at "unpacking"...

  4. mouseyes
    Posted 4 years ago #

    This is from the apache error log:

    undefined username in var/www/wp-admin/includes/class-wp-filesystem-ssh2.php on line 122

Topic Closed

This topic has been closed to new replies.

About this Topic