WordPress.org

Support

Support » Plugins and Hacks » wp Time Machine » [Plugin: wp time machine] Enabling Plugin Options

[Plugin: wp time machine] Enabling Plugin Options

Viewing 6 replies - 1 through 6 (of 6 total)
  • Same issue here.

    I am having the same issue also. Attempts to change any of the plugin options fails. I also tried generating a backup to my dropbox account. I get the message that the backup has been successful, check my dropbox account, and it’s not there. I checked the log and didn’t see any errors.

    I deleted the plugin, re-installed it, and same problems.

    Strange as I installed the plugin on a different blog (same hosting provider) and it worked perfectly.

    Additional info:

    I have v. 1.9.19 installed under WordPress 3.2

    I have installed it under WordPress 3.2.1 and it doesn’t work correctly. If i reinstall it, the options are the same so I think you have to delete the database tables but I really have no plan which they are…

    As I wrote in a previous post, I have two installs of this plugin. One works, one doesn’t. Check into this more and here’s what I found:

    WP 3.1 plugin works
    WP 3.2 plugin doesn’t work

    I think this is a great plugin and I hope there will be an upgrade soon so it will work under WP 3.2x.

    @thoeni91: I don’t think there’s anything added to your database tables by this plugin; it simply doesn’t work with 3.2.

    Just installed update to 1.9.20 and that solved my issues with being unable to access and save options.

    I’m still not able to create a backup, but that’s a different issue so will start a new thread.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: wp time machine] Enabling Plugin Options’ is closed to new replies.
Skip to toolbar