Support » Networking WordPress » Enabling Multi-Site doesn't pull up Admin Section

  • I’ve successfully gotten WordPress Multi-Site to work on another domain on the same server.

    However, when I add the code to the wp-config file and then try to continue the installation, the administration section never shows up. It’ll give me an error on the top saying Google XML SiteMap won’t work (and I even disabled the plugin to see if it’d help) so I know it sees it. I just don’t get the admin section to pull up.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Which admin section are you looking for? The Network link or the whole Suoer Admin section?

    The Administration > Tools > Network Section where you go to install it.

    Which code did you add? Just want to make sure it was the right stuff 🙂

    define(‘WP_ALLOW_MULTISITE’, true);

    just above /* That’s all, stop editing! Happy blogging. */

    Try putting it higher up (like just below define('DB_COLLATE', '');

    Also, make sure that the characters copied over correctly. Sometimes you get curly apostrophes instead of straight ones, and they can break things.

    Didn’t work. Tried it even high and it still didn’t work.

    I still get the error about Google Sitemaps:
    “Google XML Sitemaps is not multisite compatible.
    Unfortunately the Google XML Sitemaps plugin was not tested with the multisite feature of WordPress 3.0 yet. The plugin will not be active until you disable the multisite mode. Otherwise go to active plugins and deactivate the Google XML Sitemaps plugin to make this message disappear.”

    So I know it still sees it. Just no admin tab.

    Delete the Google XML Sitemaps folder from your plugins folder.

    It could be breaking things, and it doesn’t work, so …

    The only thing that seemed to do was take away the error…

    Is this a new site or an existing one?

    The only things that come to mind here are plugins and a bad install…

    Andrea Rennick


    Customer Care at Copyblogger Media and Studiopress

    By “not work” – do you mean it doesn’t add the menu item, or you go to the Network menu and there’s no text? That’s two separate things. 😉

    I’ve seen the second happen, not sure why tho. Only thing I can think of is host-specific.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Enabling Multi-Site doesn't pull up Admin Section’ is closed to new replies.