WordPress.org

Support

Support » Plugins and Hacks » [Resolved] enabling Inspire Gateway

[Resolved] enabling Inspire Gateway

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author inspire

    @innerfire

    Most likely this error is occurring because you don’t have an Inspire Gateway account set up yet. Please email us: support@inspirecommerce.com and we can get started on opening an account for you.

    Thank you

    I actually do have an account that was set up yesterday. When I put my user name and password into the inspire gateway and try to activate it says settings have been changed but it does not activate. It does not have a gateway URL listed or give me the option to put one in.

    Plugin Author inspire

    @innerfire

    Would you mind emailing us directly with your business name so we can sort this out for you asap? support@inspirecommerce.com

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] enabling Inspire Gateway’ is closed to new replies.