Support » Plugin: SG Optimizer » enabling https causes sg-optimizer admin panel to be unavailable

  • Resolved joneiseman

    (@joneiseman)


    After trying to enable https in SG Optimizer, I am no longer able to access the SG Optimizer admin page. When I go to SG Optimizer admin page in the WordPress backend, it redirects to the Environment tab and I just see a spinning wheel. I tried deactivating and deleting SG optimizer and removing the SG optimizer lines from the .htaccess file and then reinstalling the SG optimizer plugin but I still see the problem. Even removing the staging area and recreating it again doesn’t resolve the problem. I don’t see this on the live site (since I haven’t tried enabling https with SG optimizer on the live site).

    Here’s what the page with the spinning wheel looks like:
    https://www.dropbox.com/s/gfnbtj4mfg8jbe7/sgoptimizer.png?dl=0

    Trying to switch to the other tabs doesn’t work since it always redirects to the environment tab.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have exactly the same problem. I had to uninstall the plugin and use some other caching plugins, e.g. Autoptimize and WP Fastest Cache.

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Do not use our plugin with other caching plugins, that may result in conflicts. In addition, clear your browser’s cache because our React-based interface stores a lot of information there.

    joneiseman

    (@joneiseman)

    I don’t have any other caching plugins. Clearing my browser’s cache solved the problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.