Support » Plugin: W3 Total Cache » Enabling HTTP/2

  • Resolved Shay Gover



    I’ve enable http/2 on Minify setting page (both for CSS and JS). I’ve also enable support on nginx.conf.
    Alas, browser still uses http/1.1.
    What am I missing?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Marko Vasiljevic


    Hello @shaygover

    Thank you for reaching out.
    The http/2 is a server feature, and W3 Total Cache provides an option http/2 push streams for minified assets. This means that it is not enabled correctly in your environment so you should reach out to your hosting provider for assistance with this.
    Thank you!

    Thread Starter Shay Gover



    I’m the hosting provider too.
    Just wanted to make sure everything is ok on wp side.

    Thread Starter Shay Gover


    Just in case anyone else has a problem.

    To check if your cdn supports http2:
    curl -I –http2 <path to some file on the cdn>

    Azure blob storage doesn’t support

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Enabling HTTP/2’ is closed to new replies.