Support » Plugin: Elementor Header & Footer Builder » Enabling EHF in Polylang Settings makes the Header invisible

  • Resolved fatihkaradag

    (@fatihkaradag)


    Hi,

    I have been using an EHF Header for the entire website and now I added 4 additional languages using the Polylang Plugin. When we enable EHF in Polylang>Settings>Custom post types and Taxonomies our Header can’t be seen on the list and it says “No Templates found.” even though Published (1) on the top means that the Header is still there somewhere, just invisible.

    Additionally, the workaround to use Display Option of the Header for specific pages can’t solve my issue because adding new languages to the existing pages do not create new page that can be selected in the dropdown menu.

    I have found from one of the older threads that someone else experienced it couple years ago and was eventually fixed by Team Brainstorm Force. I assume the recent updates might have caused it again. Your help will be very much appreciated.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Fahim Murshed

    (@fahimmurshed)

    I am sorry for the inconvenience caused. Please open a new topic https://brainstormforce.com/open-a-ticket/ so that our devs team will take care of the menu issues.

    Thread Starter fatihkaradag

    (@fatihkaradag)

    Thank you Fahim. I figured out a workaround so it is all good for now.

    Plugin Support Fahim Murshed

    (@fahimmurshed)

    Thank you for responding! We are pleased to hear that the issue has been resolved and that you are now able to continue work.

    Please take precautions to protect yourself, and I wish you and your loved ones good health! Have a beautiful day ahead. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.