WordPress.org

Support

Support » How-To and Troubleshooting » Enabling Comments

Enabling Comments

  • Somehow my comments were disabled, and I have no idea how they were disabled… The little check boxes weren’t messed around with in the options section, and the check boxes in my post weren’t messed around with either. They all allow comments. The link is still up in my main index page for people to comment, but everytime I click it it says “Sorry, comments are currently disabled from this post.”
    I don’t know what’s up, but any help is appreciated.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Check in your Admin > Options > Discussion and see if ” Allow people to post comments on the article” is checked on or off.

    It’s checked on…
    That’s why I’m so confused about this.

    I’ve even upgraded to 1.5.1, and I’m still having the same problem :/

    Same problem with me even though everything is switched on!

    I am having the same problem.

    In my case the field where it should say ‘comment this article’ is gone.

    Have been trying various changes in admin> options as well as checking the ‘allow comments’ box when writing the article.

    Just cirious how many of you have tried a clean install? Does the problem repeat itself? Did you turn off the plugins before the install and turn them on after? Have tried reinstalling WP again? Remember to have a back up of your db and your wp-content folder, and you shouldn’t need to edit or delete any files you wish to keep such as wp-config.php.

    Hopefully someone advise better

    A clean install?
    I installed everything a few months back, and this problem just occurred….
    I did back everything up… And I didn’t change my wp-content folder or config.php file at all.

    nevermind, I fixed it…
    My comment page had messed up coding O.o;

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Enabling Comments’ is closed to new replies.