Support » Plugin: SG Optimizer » Enabling Clouflare results in 524 error when Updating Posts

  • Resolved djeah

    (@djeah)


    Hi,

    When I enable Cloudflare through SG optimizer, I am not able to Update or Publish my posts through Elementor properly. I get 524 Server Error.

    I tried various methods of troubleshooting for hours! In the end I disabled this plugin and I was able to update without any issue. Turns out this occurs only when the Cloudflare option in SG Optimizer is enabled.

    Please fix this.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    This is not an issue with the SG Optimizer plugin. This is a time out error caused by some of your plugin. I would recommend contacting the Cloudflare support or our hosting support through the regular channels (chat/ticket/phone) for additional assistance on that matter.

    Thread Starter djeah

    (@djeah)

    Quick question: Cloudflare is already enabled in sitetools. Also on the cloudflare website, there are settings which are enabled for my site.
    Still is it required to enable this option in SG Optimizer?

    Plugin Author Stanimir Stoyanov

    (@sstoqnov)

    SiteGround Representative

    Hey @djeah

    Yes, please enable the CloudFlare optimization in SG Optimizer tab, to get the best results.

    Regards,
    Stanimir

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.