Support » Fixing WordPress » Enabled network and now images don't upload correctly

  • mauriciocordova



    This is the firs time I post into the forums and altought I tried to find answers for several hours I could not solve this issue.

    I installed version 3.5.2, then a Theme (Raiden) i purchased. It all worked ok. Then I enabled network to make multi sites available and this is when I realized that I could not post new images.
    The error I got was:
    Error image_name.jpg An error occurred in the upload. Please try again later. The files actually get uploaded into the uploads folder BUT they DO NOT appear in the media library for them to be posted.
    I checked the config file and the .htaccess files and they are as its described in the instructions, but I feel there is something related to that.
    I disabled all plugins (I had installed the Retina Press Admin Theme before I enabled the network), I deactivated the template to the default template, I even uploaded the wp-admin and wp-includes folders via FTP, but no success. The wp-content/uploads/month/day folder is 755 and accesible.
    Any help in any direction would be greatly appreciated!

  • The topic ‘Enabled network and now images don't upload correctly’ is closed to new replies.