Support » Plugin: Public Post Preview » “Enabled!” Message shows when disabling

  • Amazing plugin, thank you for creating this. I noticed that when you click the checkbox in a post to enable it, “Enabled!” shows up briefly to let you know the link was created. I also found that once the link expires and you create a new one, unchecking the box also shows the message “Enabled!”.

    A recommendation would be to instead say “Disabled” or something.

    Another recommendation is that once links expire, add some kind of message on the listing page and on the individual post that tell you they are expired.

    And a question would be – with the function to lengthen the expiration, once a link is created, will changing the amount of days for a post still extend it, or do I have to create a new link?

    Thanks again!

  • You must be logged in to reply to this topic.