WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Enable WP-AutoSharePost

[Resolved] Enable WP-AutoSharePost

  • cmccrone
    Member

    @cmccrone

    Everything worked just fine. I got the token to work etc. But then when I click “”Enable WP-AutoSharePost”” and save I get an error (Could not find any app associated with this user with appId)

    When the app is asking for my page ID it means the username in the url right?

    Example: facebook.com/USERNAME (aka page name)

    Any ideas why its giving me any error?

    http://wordpress.org/extend/plugins/wordpress-autosharepost/

Viewing 2 replies - 1 through 2 (of 2 total)
  • cmccrone
    Member

    @cmccrone

    Just randomly started working. I was using my wordpress fan page slug (the username in the link) but I guess i had to use the number version. Example 34535934985

    noisegate95
    Member

    @noisegate95

    2 months old, but hope you are listening. Did you set this up to connect to your fanpage? The app seems to be posting to my main account which is not what I want! Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Enable WP-AutoSharePost’ is closed to new replies.