• Resolved Alexander van Aken

    (@creaktor)


    Hi, when I go to settings and enable “Convert JPG andPNG to Webp” and also choose “Enable Webp format on your site” + “Use picture tag”, and then optimize the images to run this + the initial optimization I suppose, the images on the site are not replaced with Webp file extension but still are jpg/png. I’m using oxygen builder some images are used with a repeater others are directly linked with oxygens native IMG element to images in the wp-content folder.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hello @creaktor

    We are not permitted to support pro version questions here. Please feel free to send us a message via this form or submit a ticket, we are going to get back to you shortly.

    All the best,

Viewing 1 replies (of 1 total)
  • The topic ‘Enable Webp’ is closed to new replies.