Support » Fixing WordPress » enable sending referrers – after upgrade to WP 2.0.2

  • katootje

    (@katootje)


    I ran the upgrade to the latest version from 2.0.1. Everything seemed okay, but now the owner of the blog tells me she can’t publish new posts. The message is that she has to enable sending referrers. The whole upgrade took 5 minutes (i did it on my machine) and in the meantime she didn’t change anything on her machine. on my machine everything works okay. She asks me to undo the upgrade, because it is not working, but I have the feeling that that wouldn’t change a thing. unfortunaly she’s living miles apart so I can’t look on her machine. Where can I tell her to look? Or do I have to change something in the code.

Viewing 3 replies - 1 through 3 (of 3 total)
  • devilmaycry

    (@devilmaycry)

    katootje

    (@katootje)

    Yes I’ve been there before posting here and she’s done all of that without any result. She has no Norton firewall, no Zonealarm Pro, she’s set IE as said there and now is sending me desperate mails because she still can’t blog
    So if anybody can tell me (and so her) what we can try or do, please let me know. She is not so very good in computers (to put it mildly) so I have to try to help her from the other site of the country

    eebee

    (@eebee)

    I have the exact same problem. What is the answer please?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘enable sending referrers – after upgrade to WP 2.0.2’ is closed to new replies.