Support » Everything else WordPress » enable sending referrers

  • Hey, Im relatively new to this stuff so bear with me.. though i think this wont be very tough to answer.

    when i try to delete links it says.

    Sorry, you need to enable sending referrers, for this feature to work.

    any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff


    Moderator James Huff


    Moose did it again, less than 4 seconds. That’s one jumpy moose.

    I need help. I just set-up my second blog, basically by following shortcuts I did with the first one, including themes, plug-ins, etc etc. Here’s the catch. I was doing okay – but the name of this blog is 1-800-HART and I actually have a domain alias of equal to so I changed the defaults in the options so everything would have the address. I changed my mind and switched the options back to its original URL settings of … Now I am getting the Enable Sending Referrers error message and I can’t get past it. I can’t change themes or do anything really …

    PS i’ve been through all the codex help pages and did exactly what I did before I started, as I did with the first blog and it was working. I also went into my database to see if anything wrong .. nothing unsual was noted, but I’m not a MySQL person. My URL’s are listing the same as it was installed and as in my options.

    Any advice or troubleshooting URL’s anybody can recommend?

    Listen .. I can’t recall where I saw this – probably under the same error message, different thread – but there was a suggestion to ignore the http://URL/blog/ and just put /blog/ and it worked – I am now able to post, change themes, delete comments, and I assume full admin rights …. Just passing this along … it’s a good ‘reco’ to try to fix if you get same message and don’t know what the heck is going on
    HART aka PetLvr

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘enable sending referrers’ is closed to new replies.