WordPress.org

Forums

enable sending referrers (6 posts)

  1. Abstractstrife
    Member
    Posted 10 years ago #

    Hey, Im relatively new to this stuff so bear with me.. though i think this wont be very tough to answer.

    when i try to delete links it says.

    Sorry, you need to enable sending referrers, for this feature to work.

    any ideas?

  2. NuclearMoose
    Member
    Posted 10 years ago #

  3. James Huff
    Volunteer Moderator
    Posted 10 years ago #

  4. James Huff
    Volunteer Moderator
    Posted 10 years ago #

    Moose did it again, less than 4 seconds. That's one jumpy moose.

  5. PetLvr
    Member
    Posted 10 years ago #

    I need help. I just set-up my second blog, basically by following shortcuts I did with the first one, including themes, plug-ins, etc etc. Here's the catch. I was doing okay - http://www.HBSMC.com/blog/ but the name of this blog is 1-800-HART and I actually have a domain alias of http://www.1800HART.com equal to HBSMC.com so I changed the defaults in the options so everything would have the http://www.1800HART.com/blog/ address. I changed my mind and switched the options back to its original URL settings of HBSMC.com ... Now I am getting the Enable Sending Referrers error message and I can't get past it. I can't change themes or do anything really ...

    PS i've been through all the codex help pages and did exactly what I did before I started, as I did with the first blog PetLvr.com/blog/ and it was working. I also went into my database to see if anything wrong .. nothing unsual was noted, but I'm not a MySQL person. My URL's are listing the same as it was installed HBSMC.com/blog/ and as in my options.

    Any advice or troubleshooting URL's anybody can recommend?

  6. PetLvr
    Member
    Posted 10 years ago #

    Listen .. I can't recall where I saw this - probably under the same error message, different thread - but there was a suggestion to ignore the http://URL/blog/ and just put /blog/ and it worked - I am now able to post, change themes, delete comments, and I assume full admin rights .... Just passing this along ... it's a good 'reco' to try to fix if you get same message and don't know what the heck is going on
    HART aka PetLvr

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.