Support » Fixing WordPress » Enable referrers error

  • I am unable to change anything in the options, it just logs me out. I also cannot change any of the links, it tells me that I must enable referrers, which they are. I am also unable to change any comments, it returns the same referrer message. Any hints?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Yes, thank you. But I did do that already with no results. I should have mentioned that more clearly. I was hoping there might be more than that for the other problems.

    Mark (podz)

    (@podz)

    Support Maven

    The page I linked to is still a work-in-progress and needs a lot more adding to it.

    Can you detail:
    – your OS
    – any firewall
    – any “internet Security”
    – your browser

    I had a similar issue after a nightly upgrade when I forgot to comment out these lines in wp-login

    // If someone has moved WordPress let’s try to detect it
    if ( isset( $_SERVER[’PATH_INFO’] ) )
    $_SERVER[’PHP_SELF’] = str_replace( $_SERVER[’PATH_INFO’], ‘’, $_SERVER[’PHP_SELF’] );

    Tricky few lines…but it killed the referrers problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Enable referrers error’ is closed to new replies.