Support » Plugin: Redis Object Cache » enable redis, causing the post/page update load forever

  • Resolved theblueli

    (@theblueli)


    I am using redis with cloudways. I notice when I enable the plugin. everytime I update a post/page, it load forever…

    Why is that happening?

    thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    What do you diagnostics show?

    Thread Starter theblueli

    (@theblueli)

    um… I don’t have any idea. What I can do to see what is causing the issue?

    http://prnt.sc/ula4cv
    The icon load more than one minute after I click the update button, just wondering is it normal?

    thanks

    Plugin Author Till Krüss

    (@tillkruess)

    The diagnostics are on Settings -> Redis.

    Thread Starter theblueli

    (@theblueli)

    Hello, please have a look

    Thanks

    Status: Connected
    Client: PhpRedis (v5.3.1)
    Drop-in: Valid
    Disabled: No
    Filesystem: Working
    Ping: 1
    Errors: []
    PhpRedis: 5.3.1
    Predis: Not loaded
    Credis: Not loaded
    PHP Version: 7.3.20-1+0~20200710.65+debian9~1.gbpc9cbeb
    Plugin Version: 2.0.13
    Redis Version: 5.0.3
    Multisite: No
    Global Prefix: “wp_”
    Blog Prefix: “wp_”
    WP_REDIS_PREFIX: “staging.xxx.com”
    WP_CACHE_KEY_SALT: “staging.xxx.com”
    Global Groups: [
    “blog-details”,
    “blog-id-cache”,
    “blog-lookup”,
    “global-posts”,
    “networks”,
    “rss”,
    “sites”,
    “site-details”,
    “site-lookup”,
    “site-options”,
    “site-transient”,
    “users”,
    “useremail”,
    “userlogins”,
    “usermeta”,
    “user_meta”,
    “userslugs”,
    “redis-cache”,
    “blog_meta”
    ]
    Ignored Groups: [
    “counts”,
    “plugins”,
    “themes”,
    “trp”
    ]
    Unflushable Groups: []
    Drop-ins: [
    “advanced-cache.php v by “,
    “db.php v by “,
    “Redis Object Cache Drop-In v2.0.13 by Till Krüss”
    ]

    Plugin Author Till Krüss

    (@tillkruess)

    That looks alright.

    I’d try disabling one plugin at a time to see what’s causing this. It’s likely a 3rd party plugin doing something wrong.

    If that doesn’t work, I’d try using New Relic to debug the issue.

    Thread Starter theblueli

    (@theblueli)

    It seems not really compatible with Oxygen builder. The editor load very slow when redis enable. I give up LOL

    thanks anyway

    Plugin Author Till Krüss

    (@tillkruess)

    I’d recommend letting the team at Oxygen Builder know that their plugin is incompatible with object caching.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘enable redis, causing the post/page update load forever’ is closed to new replies.