Support » Fixing WordPress » Enable “posted by” on the blog

  • helloanand

    (@helloanand)


    I have 5 editors for my blog. How to I make the “posted by” show up at the bottom of the post? It doesnt show up with the default installation.

    Thanks in advance for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • mylagoon

    (@mylagoon)

    yeleek

    (@yeleek)

    I also have questions re this.

    Am new to wordpress…. have set the ‘Display name publicly as’ field and when writing a post click on the html button and enter ‘This post was written by <?php the_author(); ?>’. Yet all that is displayed in the post is ‘This post was written by’.

    What am i doing wrong?

    Many thanks

    Ben

    mylagoon

    (@mylagoon)

    You’ve got to add that to your appropriate theme’s files.

    So if you want it on the front page you’ve got edit index.php and paste it where you want it, or if you want it to show on individual post pages, edit single.php and paste it where you want it.

    You can’t (well, maybe you could with that PHP exec plugin) insert it into your post, and besides, it’d be inefficient to do so.

    yeleek

    (@yeleek)

    OK thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Enable “posted by” on the blog’ is closed to new replies.