WordPress.org

Forums

User Specific Content
[resolved] Enable on custom post type (2 posts)

  1. whoaloic
    Member
    Posted 1 year ago #

    I've created Custom post type "document" and checked "Enable on document post type", but the metabox does not appear?
    What can I do?

    https://wordpress.org/plugins/user-specific-content/

  2. Bainternet
    Member
    Plugin Author

    Posted 7 months ago #

    just make sure you save changes after you check to enable.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Specific Content
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.