Support » Plugin: Product Prices by User Roles for WooCommerce » enable “NO” is displayed on product, after saving and marking as active

  • Resolved gsusalvarado

    (@gsusalvarado)


    Hello, I am using the latest version of plugin 1.4, when adding the price according to the role in the widget I must check enabled “YES” but when saving it comes out again as enabled “NO” in the widget, if I again enable “YES” I see that if I save prices based on roles

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support kenil802

    (@kenil802)

    Hi @gsusalvarado,

    Regarding the issue, can you please inform us whether you have set the price of the user role for one product or more than one product? If you have set the price of the user role for one product, then you won’t be able to set prices based on user role for other products and it will automatically be enabled “No”.

    Please let us know if we have misunderstood your query.

    Regards,
    Kenil Shah

    I’m running into the same situation. Are you saying that the Per Product option can only work for one product/user role at a time? So I can’t assign custom prices on all my products for each user role using that option? The reason I’m not using the Multiplier option is that each of my products have varying price differences—so for one user role, one product might have a 15% difference while another for that same user role would a have a 10% difference and so on. Just wanting to make sure I’m fully understanding the plugin’s capabilities better before moving on. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.