Support » Plugin: LiteSpeed Cache » Enable Keep-Alive Status is OFF / Connection: Close

  • Resolved 77well88done99

    (@77well88done99)


    Hello,

    I have a problem this week on my site that is getting slower, because the status of Enable Keep-Alive is OFF / Connection: Close, based on test results from GTmetrix for my site.
    Previously the Enable Keep-Alive works well on my site. I have asked my shared host provider and they answered that on their LiteSpeed Server the status of Enable Keep-Alive has been active and asked me to ask for help to the Litespeed Support.

    Report number: WZSOPXYK

    Thank you in advance 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Based on my knowledge , plugin itself don’t change server level settings , you may wanna check your litespeed server configurations

    https://www.litespeedtech.com/support/wiki/doku.php/litespeed_wiki:config:keep_alive

    Best regards,

    77well88done99

    (@77well88done99)

    Hi @qtwrk,
    Thank you for the quick reply and now this problem has been resolved by our shared hosting provider, Thanks again. 🙂

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Glad to know.

    If it’s not too much trouble, would you like to share the detail of issue ? in case someone else running into same problem 🙂

    77well88done99

    (@77well88done99)

    Hi @qtwrk,
    Sorry before that I do not really know how our share host provider solve this issue on their server because they just say to me that it has been solved.
    Well, I think maybe this issue relates to the above article (wiki:config:keep_alive), ie:

    “Sometimes you may not see a Keep-alive header for a particular URL. This does not mean that “keep-alive” is off. To troubleshoot this you may turn off Smart Keep-Alive and increase the value of the Max Keep-Alive Requests setting. Sometimes a PHP external application “Soft Limit” may also limit “keep-alive” connections. Increasing this “Soft Limit” may also fix this issue.”

    Thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Enable Keep-Alive Status is OFF / Connection: Close’ is closed to new replies.