Support » Plugin: Free Shipping Label » Enable for variable products – does not show up

  • Resolved v.307

    (@victor307)


    Good day sir,

    Thanks for sharing this plugin.

    When I activate “Enable for variable products” for “Single product page”, I do not see the icon on the single variable product pages.

    When I activate “Enable for variable products” for “Listed products”, I do see the icon on the category page, as well as the single product page.

    I would love to only show the message on the product page, and not on the category page. Have you got any idea what could be a solution?

    Thanks in advance.

    Best regards,

    Victor307

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Marin Matosevic

    (@marinmatosevic)

    Hi,

    please send a link to your website. You can do it here or via email.

    Best regards

    Thread Starter v.307

    (@victor307)

    Thanks for your reply.

    At this moment my settings are the way I would like it to function:

    Enable Product Label

    Single product page
    Enable for simple products
    Enable for variable products

    Example Variable Product page where the label does not show up:
    https://www.temporary-url.com/F72A8

    Example Single Product page where the label does not show up:
    https://www.temporary-url.com/9DA9

    Example Single Product page where the label does show up:
    https://www.temporary-url.com/C5C8

    I think sometimes, the label does show up after adding the product to the shopping basket.

    P.S. shipping in my country is free above 40 euro.

    Plugin Author Marin Matosevic

    (@marinmatosevic)

    Hi Victor,

    I think I’ve found a bug. Please download and install this (2.2.4) version, and let me know if it works as it should.

    Thanks for reporting an issue!

    Best regards

    Thread Starter v.307

    (@victor307)

    Hi Marin,

    Thanks for the update, I have installed the new version in my live website, but I am afraid the issue is still there.

    Best regards

    Thread Starter v.307

    (@victor307)

    Yes, I have send them to you by email.
    So when I look at my smartphone, I do not see the labels.
    Thanks again.

    Thread Starter v.307

    (@victor307)

    Hello Marin,

    The plugin seems to work great now, thanks for your help.

    Best regards

    Victor

    Plugin Author Marin Matosevic

    (@marinmatosevic)

    I’m glad to hear that!

    Also thank you for the opportunity to debug on your site! 🙂

    Best regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Enable for variable products – does not show up’ is closed to new replies.