Support » Plugin: WooCommerce Custom Payment Gateways » "Enable for shipping methods" not working

Viewing 1 replies (of 1 total)
  • I have this problem too.

    When I set “Custom Payment Gateways 1” for free shipping only and a customer select others methode shipping in cart, he see “Custom Payment Gateways 1” all the time. Plese, help me 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘"Enable for shipping methods" not working’ is closed to new replies.