WordPress.org

Support

Support » Plugins and Hacks » Secure HTML5 Video Player » Enable Flash fallback checkbox not working

Enable Flash fallback checkbox not working

  • Hi;

    I’m using the plugin to play self-hosted videos, and the “Enable Flash fallback” checkbox isn’t working, because I have unchecked the checkbox and I still get Flowlayer trying to play my video on FireFox (which I don’t support because of using only mp4).

    I’m using mp4 video files, on the latest WP build (3.5.1) using the latest release of the plugin (2.5).

    ThanX

    http://wordpress.org/extend/plugins/secure-html5-video-player/

  • The topic ‘Enable Flash fallback checkbox not working’ is closed to new replies.
Skip to toolbar