Support » Plugin: Permalink Manager Lite » Enable dot (.) in url slug

  • Resolved adigembasapi

    (@adigembasapi)


    hi

    im migrating from non wordpress into wordpress, i need old url from earlier cms intact and have https status 200 OK not redirect

    on pages setting i set permalink setting as follow

    index.php/%pagename%

    permalink

    actually it was what i needed to, it just dot(.) got stripped out , so the end result become

    https://domain/indexphp/about

    it suppose to like these

    https://domain/index.php/about

    is there’s any option to allowed dot in url slug?

    thank you

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.