• Resolved alexxxsg

    (@alexxxsg)


    The switch button to enable / disable forms does not work. Once the form is deactivated, you cannot reactivate it. The button is marked as “active”, but an alert message is displayed in the view that the form is disabled and the button automatically returns to the “disabled” position.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Shiva Poudel

    (@shivapoudel)

    Hi @alexxxsg,

    How are you today?
    Thanks for writing to the community support portal.

    We were really sorry for the inconvenience caused. Everest Forms patch version 1.7.0.1 has been released which fixes this issue. Please do update the plugin and lets us know if the issue is resolved!

    Hope this helps,
    If you have any other questions please ask!

    Thank you!

    Kind regards,
    Shiva Poudel

    Thread Starter alexxxsg

    (@alexxxsg)

    Hi @shivapoudel

    After updating, it goes back to work!

    Thanks, regards

    Jef Schillemans

    (@jefschillemans)

    LS
    I’m using
    WordPress version 5.5
    Everest Forms Version: 1.7.0.3
    The switch button to enable / disable forms does not work.
    What can I do?

    Thread Starter alexxxsg

    (@alexxxsg)

    It seems to be happening again…

    @shivapoudel could you have a look at it please?

    WordPress 5.5.1
    Everest Forms Version: 1.7.0.3

    Deepak Sharma

    (@sharmadpk03)

    Hi, @alexxxsg,

    Sorry for the inconvenience that you faced. With the new WordPress update, a certain function was deprecated and thus it triggered the issue.
    However, I am glad to let you know that the issue has been addressed and the fix will be released in the plugin updates. The new update of the plugin is on the way and it is scheduled to be released within this week so please stay with us and look for updates.

    Regards!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Enable / Disable form’ is closed to new replies.