• Resolved Peter

    (@hardpeter4u)


    Hi,
    In the latest Ultimate Member update 2.1.3 if I enable “custom table for usermeta” in Settings>>Misc, no users are shown on Members page. When disabled it works fine. So it seems this option is not working correctly at all. What a shame.

    Peter

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author nsinelnikov

    (@nsinelnikov)

    Hi Peter,

    Could you clarify, did you make these steps after updating the option: https://docs.ultimatemember.com/article/1541-meta-table-for-member-directories

    Let me know,
    Thanks!

    Thread Starter Peter

    (@hardpeter4u)

    Hi,

    Yes, I did the proper steps first as your link shows.
    Then on the members page no members showed. I did a filter for example males and the member page said there was 1 member and then right below that it said nothing to show and did not show the member.
    When I unchecked custom table for metauser and went back to the members page, all my test members show and filtering and search works also.

    I haven’t tried it on my live site yet. I suppose I should do that next just to see if it has something to do with it being my test site on my local server. I wouldn’t think that that would matter, but who knows. LOL

    So in short, yes, I followed all the proper procedures.

    Thanks,
    Peter

    Plugin Author nsinelnikov

    (@nsinelnikov)

    Hi @hardpeter4u

    Please contact me here https://ultimatemember.com/contact/sales/ I’ll take a look and make some investigations.

    Regards

    Thread Starter Peter

    (@hardpeter4u)

    Hi,
    I have written to you as directed.
    I am going to mark this as resolved. It is working on my live site so there must be something on my local server that’s not working correctly which is no big deal since I use local to test.

    Thanks for your help,
    Pete

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Enable custom table for usermeta’ is closed to new replies.