Support » Plugin: Fast Velocity Minify » Enable-CSS-Processing-ON breaks CSS

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Raul P.

    (@alignak)

    If you have the option to “Merge Fonts and Icons Separately” active, this is the intended behavior. Font faces will go into a separate css file, loaded with javascript.
    Is that option ON?
    If yes, turn it off.

    Plugin Author Raul P.

    (@alignak)

    Actually, sorry about that, I misunderstood the issue at first.
    I’ll look into this and let you know.
    Thanks for reporting

    Plugin Author Raul P.

    (@alignak)

    Hi,

    Thank you for reporting.
    Please try version 3.0.5 as it should be working now.

    Thread Starter netimm

    (@netimm)

    HI,

    Thank you very much – I confirm now, everything works ok.

    I have differen problem:

    now, my page is:

    ————

    <html lang="pl-PL">
    <head>
    <meta charset="UTF-8">
    <link rel="preload" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-28ec5abc734a3f17c60ba8aab92a70fbeab50705.min.css" as="style" media="all" />
    <link rel="preload" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-6936f852571bfdab8b1dd2e5647911f7b29ee3b7.header.min.js" as="script" />
    <link rel="preload" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-e89e28016b2f6b25fc2de8259f3a7c3a28a39587.footer.min.js" as="script" />
    <script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
    <script data-cfasync="false" id="fvmlpcss">var fvmft;fvmuag()&&((fvmft=document.getElementById("fvmlpcss")).outerHTML="<link rel='stylesheet' href='https:\/\/www.instaglass.pl\/wp-content\/cache\/fvm\/min\/www.instaglass.pl\/1609688105-b1af04844d8aa56ca5c56ecbb6b21e80f0201e3b.min.css' media='all' \/>");</script>
    <link rel="stylesheet" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-28ec5abc734a3f17c60ba8aab92a70fbeab50705.min.css" media="all" />
    <script data-cfasync="false" src="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-6936f852571bfdab8b1dd2e5647911f7b29ee3b7.header.min.js"></script>
    <script data-cfasync="false" defer src="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-e89e28016b2f6b25fc2de8259f3a7c3a28a39587.footer.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel='preload' href='https://www.instaglass.pl/wp-content/uploads/2020/03/Szkło_hartowane-min.jpg' as='image' />

    ——-

    if I change manually 2 things, my page gets the best scors both mobile and desktop, but I don’t know how to force your plugin to do so:

    1. I need to put my own preload on the beginning of head, than LCP is great (otherwise this resources is queened):
    <link rel='preload' href='https://www.instaglass.pl/wp-content/uploads/2020/03/Szkło_hartowane-min.jpg' as='image' />

    I add it in functions.php
    add_action( ‘wp_head’, ‘marek_add_preload_tag’, 0);

    how to go before yours ?

    2. How to remove:

    
    <link rel="preload" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-6936f852571bfdab8b1dd2e5647911f7b29ee3b7.header.min.js" as="script" />
    <link rel="preload" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-e89e28016b2f6b25fc2de8259f3a7c3a28a39587.footer.min.js" as="script" />
    

    without them page works fine and scores are great.

    Thanks

    Thread Starter netimm

    (@netimm)

    In fact just deleting:

    
    <link rel="preload" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-6936f852571bfdab8b1dd2e5647911f7b29ee3b7.header.min.js" as="script" />
    <link rel="preload" href="https://www.instaglass.pl/wp-content/cache/fvm/min/www.instaglass.pl/1609688105-e89e28016b2f6b25fc2de8259f3a7c3a28a39587.footer.min.js" as="script" />
    

    makes my page’s scores super high ! and everything works great.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Enable-CSS-Processing-ON breaks CSS’ is closed to new replies.