Support » Plugin: WP Super Cache » “enable compression” not detected by PageSpeed Insights

  • Hi

    I have enabled compression in the settings but i still get the message from PageSpeed Insights that i need to enable compression…. how?

    Thanks

Viewing 1 replies (of 1 total)
  • Ben

    (@benbornschein)

    Can you post the link to your website, where you have this issue?

    Can you post your .htaccess or check if you can find <IfModule mod_deflate.c>?

Viewing 1 replies (of 1 total)
  • The topic ‘“enable compression” not detected by PageSpeed Insights’ is closed to new replies.