Support » Plugin: WP Super Cache » Enable CDN Support not work if you logged in

  • Hi, i love your plugin … but today I found a nice little bug 🙂
    If I logged in, CDN Support does not work.
    If not logged in, CDN Support works 🙂

    plz fix it 😉

    Now I go back to 1.6.7

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yes, CDN stopped working on 1.6.8 (Even you are not logged in, single post is not serving CDN either)

    Plugin Author Donncha Ó Caoimh

    (@donncha)

    Under Advanced Settings->Cache Restrictions, do you have “Enable caching for all visitors” checked? If one of the other options is enabled then the plugin won’t do caching, or use the CDN.

    Hi Donncha, no … I dont have checked “Enable caching for all visitors”.
    But CDN is CDN and caching is caching, there are 2 different things. CDN must be always work, also if checked “no caching for user_logged_in”.

    PLZ fix it … Iam always on version 1.6.7 – that works fine for me.

    • This reply was modified 8 months, 1 week ago by vollcom.
    Plugin Author Donncha Ó Caoimh

    (@donncha)

    @vollcom thanks. I’m going to continue the discussion on Github – https://github.com/Automattic/wp-super-cache/issues/696

    I know which piece of code to move around to fix too, so hopefully it’ll be an easy fix but 1.6.9 was just released so I may wait until next week to release a new version. In the meantime you could try the dev version when I update it with that fix.

    ok, i can wait for the next release.
    AND Thank you, you are doing a great job 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Enable CDN Support not work if you logged in’ is closed to new replies.