Support » Fixing WordPress » Enable Cache

  • I have three WordPress installs in different databases and directories. Two of them use the cache feature while one does not.

    I right clicked on the wp-content and CHMODed it to 777 on the other two sites for the cache to work. I did the same on the third site and it isn’t making it work.

    Am I doing something wrong here?

Viewing 1 replies (of 1 total)
  • I’m assuming we’re talking about the built-in WP cache as opposed to a plugin, right?

    What versions of WP are the three installs? Seems like the builtin cache defaults to on or off different for each version. For 2.0.3 I think it is defaulted to off, but for 2.0.2 it was on if wp-content/cache was writable.
    Or maybe I got that all wrong…

    Anyways… There’s a little statement you can add to your wp-config.php:
    define('DISABLE_CACHE', false);
    to turn it on and:
    define('DISABLE_CACHE', true);
    to turn if off.

Viewing 1 replies (of 1 total)
  • The topic ‘Enable Cache’ is closed to new replies.