Support » Fixing WordPress » Enable Block Editor

  • camillawalberton

    (@camillawalberton)


    I have a problem. Today I was going about my business making a minor amendment to a page. I couldn’t see the page title to change that as there was a floating message in the way. The message either said ‘switch to block editor’ or ‘turn off block editor’ or ‘switch to classic editor’ or something similar. I didn’t take much notice as I just needed it out of the way so I could see and amend my page title. As soon as I clicked that message, my page editing ability has completely changed, and I have searched and search for a way to get it back and now I can’t. The text on the page now also shows all the shortcode for text and hyperlinks, I have no toolbar menu so can’t add hyperlinks, alter the text to bold, insert pictures – the only thing I can do is type and delete. There is nothing in my site’s main writing settings that mentions the word editor, as so many of the forums suggest. I haven’t installed, uninstalled, or switched off or on any plugins before of since that change. I am literally stuck. Can anybody help please? I am a complete novice at this and only undertake very basic website maintenance…..

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Enable Block Editor’ is closed to new replies.