Support » Installing WordPress » Empty windows after sending via FTP

  • alisziagd

    (@alisziagd)


    Hello,
    I’m having problem with installation new wp. I was trying fast instalation and with database parameters in wp-config.php Anything I do I have empty browser. It doesn’t matter what address I write in browser. Everything seems to be ok with my php http://nowa.krainanetu.pl/info.php I have no idea what’s wrong.
    Please help me:)

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Errors like this are logged. Check the error log on your server. If you can’t find the log, please contact your host.

    Meantime, enable wp_debug and wp_debug_log and after an error, look at wp-content/debug.log to see if anything gets logged there. https://wordpress.org/support/article/debugging-in-wordpress/

    You can also try this: Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you cannot access wp-admin, there are other ways to deactivate plugins.

    alisziagd

    (@alisziagd)

    Thanks for your response. I was trying to install empty wp.
    I see only one error on the host
    [Thu Mar 26 11:29:51.444239 2020] [cgi:error] [pid 32724] [client 89.73.168.72:61508] AH02812: attempt to invoke directory as script: /home/krainanetu/nowa.krainanetu.pl/cgi-bin/, referer: http://nowa.krainanetu.pl/
    And I don’t know what it means.

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    When you say “fast installation”, what do you mean?

    How is your site hosted?

    alisziagd

    (@alisziagd)

    Ok Step by step what i did:
    I took instalation form official werdpress site https://pl.wordpress.org/
    Unpacked on my computer (Win10)
    Send to serwer by ftp to the folder with domain nowa.krainanetu.pl and tried to open nowa.krainanetu.pl
    There was empty window.
    So I changed wp-config.php – I wrote there name of database, name of user and pasword.
    Send it to server and tried again. Nothing happend.
    I tried nowa.krainanetu.pl/wp-admin/install.php and the same. Empty window.
    I chacked folder on the server if there are every folders and files. I chacked if its UTF-8. And I have no idea whats wrong.

    My site is hosted on superhost.pl I operate it via cpanel.

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Did you create a database on the server? With the user and password specified in wp-config.php? Have you contacted your host’s support?

    alisziagd

    (@alisziagd)

    Yes, I did create database and specified it in wp-config.php
    I dis contacted my host’s support and I’m still waiting for response. But I was thinking I dis something wrong.

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Since you’re getting empty screens, let’s assume you’re getting 500 errors.

    Errors like this are logged. Check the error log on your server. If you can’t find the log, please contact your host.

    Meantime, enable wp_debug and wp_debug_log and after an error, look at wp-content/debug.log to see if anything gets logged there. https://wordpress.org/support/article/debugging-in-wordpress/

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.