WordPress.org

Forums

Special Recent Posts
Empty Whitespace when Excepts are not included (3 posts)

  1. ryandebraal
    Member
    Posted 2 years ago #

    I do not want to have excepts on the entries, I did not see an option to disable them so I configured it to show 0 characters. Now there is a large amount of white space between the title and bottom of each entry

    how do I remove that space...I assume it's using {display: none } on a css class?

    Example, "Under Construction"
    http://mainospata.fi/BOG/

    http://wordpress.org/extend/plugins/special-recent-posts/

  2. ryandebraal
    Member
    Posted 2 years ago #

    Got it to work, I went into the css and made the following changes

    /* The single post title. */
    h4.srp-post-title {
    display: inline; <-----instead of block
    }

    /* The post excerpt. */
    p.srp-widget-excerpt {
    display:none; <------- hide area
    margin: 0px;
    }

  3. Luca Grandicelli
    Member
    Plugin Author

    Posted 2 years ago #

    There is an option for that. IT's called "Content Display Mode" and you can find it under the Post Options.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Special Recent Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.