Support » Themes and Templates » Empty themes compatible with 2.7

  • I’ve made a couple of empty themes to use when designing, they’re compatible with version 2.7 (nested comments a.s.o) and I thought some of you out there might also find them useful. =)

    They’re 100% translatable, valid XHTML Strict and CSS 2.1(or at least they’re supposed to be) and I’m releasing with no rights reserved. Use it, abuse it, sell it on Ebay… Do what you want with it. 😉

    Download

    If you find any errors or have some ideas on how to make it better, please let me know!

  • The topic ‘Empty themes compatible with 2.7’ is closed to new replies.