• Resolved linae

    (@linae)


    Hi,

    I have updated my Smart Slider pro today and I have a trouble with my home page slides.
    The sliders still exist but the slides inside are now “empty”. The weird thing is that I have translated these slides in 5 languages and they all have the same problem.
    The other sldiers on the other pages are ok.

    It not only empty but also look broken because I cannot do anything on it (add row…) and preview keeps trying to get loaded over and over.

    Could you please help me with that?

    Thank you

    Informations :

    Smart Slider 3 – version: 3.4.1.14/b:release-3.4.1.14/r:f9404e8d487b96e0ed2ced845275a25e7ced4e52
    Plan: pro
    Platform: WordPress – 5.6
    Site url: //www.jeanlutzsa.fr/
    Path: /var/www/html/wp-content
    Uri: http://www.jeanlutzsa.fr/wp-content
    Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.88 Safari/537.36

    PHP: 7.0.22-0ubuntu0.17.04.1
    PHP – memory_limit: 256M
    PHP – max_input_vars: 1000
    PHP – opcache.enable: 1
    PHP – opcache.revalidate_freq: 2

    No conflicts detected

    Path to uri:
    /var/www/html => http://www.jeanlutzsa.fr
    /var/www/html/wp-content => http://www.jeanlutzsa.fr/wp-content
    /var/www/html/wp-content/plugins => http://www.jeanlutzsa.fr/wp-content/plugins
    /var/www/html/wp-content/uploads => http://www.jeanlutzsa.fr/wp-content/uploads

    wp_upload_dir() =>
    path: /var/www/html/wp-content/uploads
    url: http://www.jeanlutzsa.fr/wp-content/uploads
    subdir:
    basedir: /var/www/html/wp-content/uploads
    baseurl: http://www.jeanlutzsa.fr/wp-content/uploads
    error:
    <=

    Theme: is version

    Activated Plugins:
    – better-font-awesome/better-font-awesome.php – 1.7.4 – Better Font Awesome
    – cookie-notice/cookie-notice.php – 1.3.2 – Cookie Notice
    – css-plus/css-plus.php – 1.5.1 – CSS Plus
    – foobox-image-lightbox/foobox-free.php – 2.7.16 – FooBox Image Lightbox
    – foogallery/foogallery.php – 1.9.44 – FooGallery
    – gmagick/gmagick.php – 1.3 – Gmagick
    – google-analytics-dashboard-for-wp/gadwp.php – 6.3.2 – Google Analytics Dashboard for WP (GADWP)
    – ideal-interactive-map/interactive-map.php – 1.2.4 – Ideal Interactive Maps
    – image-map-pro-lite/image-map-pro-wordpress-lite.php – 1.0.0 – Image Map Pro Lite
    – livemesh-siteorigin-widgets/livemesh-siteorigin-widgets.php – 2.7.0 – Livemesh SiteOrigin Widgets
    – lrw-so-widgets-bundle/lrw-so-widgets-bundle.php – 1.1.3 – LRW Widgets Bundle
    – siteorigin-panels/siteorigin-panels.php – 2.11.7 – Page Builder by SiteOrigin
    – pdf-embedder/pdf_embedder.php – 4.6.1 – PDF Embedder
    – polylang/polylang.php – 2.9 – Polylang
    – shortpixel-image-optimiser/wp-shortpixel.php – 4.21.1 – ShortPixel Image Optimizer
    – so-css/so-css.php – 1.2.11 – SiteOrigin CSS
    – so-widgets-bundle/so-widgets-bundle.php – 1.17.10 – SiteOrigin Widgets Bundle
    – nextend-smart-slider3-pro/nextend-smart-slider3-pro.php – 3.4.1.14 – Smart Slider 3 Pro
    – sydney-toolbox/sydney-toolbox.php – 1.14 – Sydney Toolbox
    – tablepress/tablepress.php – 1.12 – TablePress
    – tablepress-responsive-tables/tablepress-responsive-tables.php – 1.7 – TablePress Extension: Responsive Tables
    – the-post-grid/the-post-grid.php – 2.3.6.1 – The Post Grid
    – addon-so-widgets-bundle/addon-so-widgets-bundle.php – 2.4.2 – Ultimate Addons for SiteOrigin
    – updraftplus/updraftplus.php – 1.16.41 – UpdraftPlus – Backup/Restore
    – widgets-for-siteorigin/widgets-for-siteorigin.php – 1.4.7 – Widgets for SiteOrigin
    – wc-widgets/wc-widgets.php – 1.7 – WP Canvas – Widgets
    – wp-mail-smtp/wp_mail_smtp.php – 2.5.1 – WP Mail SMTP
    – wp-responsive-slab-text/wp-responsive-fit-text.php – 0.2 – WP Responsive Auto Fit Text
    – wp-rollback/wp-rollback.php – 1.7.1 – WP Rollback
    – wordpress-seo/wp-seo.php – 15.4 – Yoast SEO
    – yotuwp-easy-youtube-embed/yotuwp.php – 1.3.4.5 – YotuWP – YouTube Gallery

    NOT Activated Plugins:
    – autoptimize/autoptimize.php – 2.7.8 – Autoptimize
    – comet-cache/comet-cache.php – 170220 – Comet Cache
    – error-log-monitor/plugin.php – 1.6.13 – Error Log Monitor
    – formidable/formidable.php – 4.09.02 – Formidable Forms
    – forum-wordpress-fr/forum_wordpress_fr.php – 4.2 – Forum_wordpress_fr
    – photo-gallery/photo-gallery.php – 1.5.65 – Photo Gallery
    – wp-fastest-cache/wpFastestCache.php – 0.9.1.3 – WP Fastest Cache

    • This topic was modified 3 years, 5 months ago by linae.
    • This topic was modified 3 years, 5 months ago by linae.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Laszlo

    (@laszloszalvak)

    Hi @linae

    I checked the linked page and what I currently see is that, your slider doesn’t load for some reason.
    As I see you use a caching plugin: WP Fastest Cache. Could you try disabling it and check if that makes any difference?
    If that fixes the problem you could try clearing the cache and see if the problem still occurs.

    If you see the problem even if the cache is disabled, then please open a support ticket here:
    https://smartslider3.com/contact-us/support/?ref=https://wordpress.org/support/topic/empty-slides-after-update/
    and don’t forget to attach a slider export:
    https://smartslider.helpscoutdocs.com/article/1728-export-import-slider

    Then we will take a look at this problem and find out what causes it.

    Best regards,
    Laszlo.

    Thread Starter linae

    (@linae)

    Hi,

    I understood where the problem came from.
    I unchecked “Optimize slide image” and it worked again, but I don’t know why.

    I tried to delete cache and disable my cache plugins but it didn’t fix it.

    Thank you for your fast reply

    Plugin Support Laszlo

    (@laszloszalvak)

    Hi @linae

    I checked this feature on my local test site with WordPress 5.6 and I couldn’t reproduce the problem with it.
    But what you need to know is that the Optimize Slide Images feature requires a high memory limit. So I could imagine you reached your limit.
    To find this out, you could enable the error reporting on your site like you see here:
    https://smartslider.helpscoutdocs.com/article/1949-error-reporting#error-wp
    then enable the “Optimize slide images” feature again and check the page where the problem occurred. Then if the problem occurs again, you should check the error log if it contains errors. ( If you follow the documentation, then the php-error.log file will be generated in your WordPress installation folder, where the wp-config.php file can be found. )

    There will be probably an error there something like:
    Allowed memory size of 67108864 bytes exhausted

    If this is the problem indeed, then you need to get in touch with your host and ask them to increase your limit.
    If you see a non memory limit related error, then feel free to open a support ticket on the link above and send us the error log.

    Best regards,
    Laszlo.

    Thread Starter linae

    (@linae)

    Alright.
    Thank you for your time.

    Best regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Empty slides after update’ is closed to new replies.